Cómo solucionar el problema “Error al recuperar la información del servidor [RPC:S-7:AEC-0]” de Google Play

Buenas de nuevo a todos,

ayer un/a lector/a del blog me comentó que tiene el siguiente problema en su Android “Error al recuperar la información del servidos [RPC:S-7:AEC-0]” y que ha intentado seguir los pasos de nuestra entrada “Cómo solucionar el problema “Se ha producido un error al recuperar la información del servidor. [RPC:S-5:AEC-0]” del Play Store” y que no ha tenido éxito.

He estado buscando un poco por la web y he encontrado que varios blogs apuntan que dicho error se ha solucionado borrando los datos del marco de servicios de Android.

Para ello hay que seguir los siguientes pasos:

1.- En nuestro terminal Android, nos vamos a  Ajustes

2.- Después a Aplicaciones, y dentro nos vamos a la pestaña Todas

3.- Aquí localizaremos  y pulsamos sobre Marco de Servicios de Google

4.- Una vez dentro borramos la caché, a continuación Borramos los datos y forzamos la detención.

5.- También aconsejan repetir estas operaciones con los Servicios de Google Play y con Google Play Store

6.- Después reiniciar el terminal e intentar volver a descargar/actualizar una aplicación y ver si todo ha ido bien.

Parece que los usuarios que han tenido este problema y han seguido estos pasos han corregido dicho error, aunque hay que tener en cuenta que este proceso no es el más recomendado por Google (podéis ver los detalles de lo que involucra este proceso en este enlace)

¿Y a vosotros? ¿Se os ha solucionado este problema?

Anuncios
Acerca de

Ingeniero Informático. RoR Developer

Publicado en Android
560 comments on “Cómo solucionar el problema “Error al recuperar la información del servidor [RPC:S-7:AEC-0]” de Google Play
  1. Marcos Tarjo dice:

    No se porqué al principio no me funcionaba, pero tras intentarlo un par de veces conseguí darle solución al problema. Creo que hay una parte necesaria para que vaya perfecto y es el borrado de la caché, lo explican bien aquí.

    Error al recuperar la información del servidor

    Se consigue eliminar el problema y que funcione con normalidad.

    Se agradece!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: